• No actualiza la App my Citroën

  • Espacio dedicado a los detalles del Equipo de Navegación.

Este foro está dedicado exclusivamente al Nuevo Citroën C3 B618. Si tienes otro Citroën C3, por favor, accede a la Home y elige tu foro.
Espacio dedicado a los detalles del Equipo de Navegación.
 #562  por diegopiwi
 Mié, 25 Sep 2019, 12:18
Buenas ctreros, pues eso que la App ya no me actualiza. Se me quedo en 60 kms, y llevo ya 100 y pico. Cuando entro al coche me sale una notificación de la App que quiere conectarse le doy y tal pero no se actualiza. Sin embargo el móvil está conectado al coche por bluetooth. Alguien le pasa lo mismo o sabe porque puede ser?
Salu2.
 #563  por Naranjito
 Mié, 25 Sep 2019, 12:49
A mi a veces le cuesta mucho conectarse.

Lo suyo sería que se conectase automáticamente ( sin darle permiso cada vez que subes al coche ), pero eso tendrá que ser en otra mejora de la app.
 #565  por diegopiwi
 Mié, 25 Sep 2019, 13:12
Pues debe de ser o fallo de iOS o fallo del modelo del coche. Porque un compañero con amdroid y un C-ellyse le actualiza sin problemas sin permitir nada....
 #566  por Naranjito
 Mié, 25 Sep 2019, 13:22
Eso lo Desconozco.

PD: yo también con IOS.
 #567  por Naranjito
 Mié, 25 Sep 2019, 15:37
diegopiwi escribió:Buenas ctreros, pues eso que la App ya no me actualiza. Se me quedo en 60 kms, y llevo ya 100 y pico. Cuando entro al coche me sale una notificación de la App que quiere conectarse le doy y tal pero no se actualiza. Sin embargo el móvil está conectado al coche por bluetooth. Alguien le pasa lo mismo o sabe porque puede ser?
Salu2.
Aun no teniéndolo conectado con cable ???
 #568  por diegopiwi
 Mié, 25 Sep 2019, 21:17
Naranjito escribió:
Mié, 25 Sep 2019, 15:37
diegopiwi escribió:Buenas ctreros, pues eso que la App ya no me actualiza. Se me quedo en 60 kms, y llevo ya 100 y pico. Cuando entro al coche me sale una notificación de la App que quiere conectarse le doy y tal pero no se actualiza. Sin embargo el móvil está conectado al coche por bluetooth. Alguien le pasa lo mismo o sabe porque puede ser?
Salu2.
Aun no teniéndolo conectado con cable ???
Con cable no he probado. Mañana si me acuerdo de echarme el cable lo probaré.
Por cierto he probado a desinstalar la App y volverla a instalar y ahora se me han borrao hasta los 2 únicos trayectos que me había sincronizado. 😂
 #570  por diegopiwi
 Jue, 26 Sep 2019, 12:03
Nada, que no hay cojones a que sincronice macho. Ni conectando por cable. Hay que darle a algo o se supone que lo tiene que hacer solo? Me conecto por bluetooth, pongo el cable y va el car play y todo, pero eso no hay manera de que funcione.
 #571  por Naranjito
 Jue, 26 Sep 2019, 18:41
A mi me cuesta muchas veces ( por bluetooth ).

Me comentaste, que lo hacías con IOS ??
Que iOS llevas ??
 #572  por diegopiwi
 Jue, 26 Sep 2019, 22:07
Naranjito escribió:
Jue, 26 Sep 2019, 18:41
A mi me cuesta muchas veces ( por bluetooth ).

Me comentaste, que lo hacías con IOS ??
Que iOS llevas ??
iOS 12.4.1, la ultima versión que hay.
 #573  por Naranjito
 Vie, 27 Sep 2019, 04:19
Con esa versión estaba yo también.
A ver si me da más tiempo a probar a ver si la ios13 va mejor !!!